<!DOCTYPE HTML>
<html lang="en-gb" dir="ltr"  data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"black"}'>

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="utf-8" />
	<base href="https://www.yourgibraltartv.com/society/21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed" />
	<meta name="keywords" content="gibraltar, news, politics, articles, blogs, online" />
	<meta name="rights" content="Your Gibraltar TV (YGTV)" />
	<meta name="description" content="The Government says it is “absurd” for Together Gibraltar to suggest that the Government is trying to “stifle anything”." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Government Say They Have Defended Free Speech Before Together Gibraltar Existed - Your Gibraltar TV (YGTV)</title>
	<link href="https://www.yourgibraltartv.com/component/search/?Itemid=107&amp;catid=128&amp;id=21744&amp;format=opensearch" rel="search" title="Search Your Gibraltar TV (YGTV)" type="application/opensearchdescription+xml" />
	<link href="/templates/yoo_sun/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/behavior/s2sdefault.css" rel="stylesheet" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/styles/colour.css" rel="stylesheet" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/s2sfont.min.css" rel="stylesheet" />
	<link href="/templates/yoo_sun/widgetkit/widgets/tabs-sun/style/tab.css" rel="stylesheet" id="tabs-widget-css" />
	<script src="/media/jui/js/jquery.min.js?830ed22c99044aacf971142da90fbc7d"></script>
	<script src="/media/jui/js/jquery-noconflict.js?830ed22c99044aacf971142da90fbc7d"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?830ed22c99044aacf971142da90fbc7d"></script>
	<script src="/media/jui/js/bootstrap.min.js?830ed22c99044aacf971142da90fbc7d"></script>
	<script src="/media/widgetkit/uikit2-7aa44626.js"></script>
	<script src="/media/widgetkit/wk-scripts-188ab0e0.js"></script>
	<script>
var s2s_mobile = '';
                (function(d){
                  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
                  p.type = 'text/javascript';
                  p.async = false;
                  p.defer = true;
                  p.src = 'https://www.yourgibraltartv.com/media/plg_social2s/js/social2s.min.js';
                  f.parentNode.insertBefore(p, f);
                }(document));
            var insert = '0';var insert_position = '0';var insert_element = '';var s2s_checkCookie = '0';var s2s_lang_1tag = 'en_GB';var s2s_lang_2tag = 'en';var s2s_lang_direction = 'lang_directon_right';var s2s_load_scripts_onload = '0';var s2s_context = 'com_content.article';var s2s_debug = '0';var s2s_version = '4.0.142';var s2s_art_mobile_min = '978';var s2s_k2_remove_social = '0';var s2s_sha = '';var s2s_cta_active = '0';var s2s_cta_default = 'twitter';var twitter_b_count_hide = '1';var twitter_b_count = '0';var facebook_count_hide = '1';var facebook_like_count = '0';var facebook_share_count = '0';var facebook_total_count = '0';var pinterest_count_hide = '1';var pinterest_count = '0';var linkedin_count_hide = '1';var linkedin_count = '0';var gplus_b_count_hide = '1';var gplus_b_count = '0';var tumblr_count = '0';var tumblr_count_hide = '0';var vk_b_count_hide = '1';var vk_b_count = '0';var php_full_link = 'https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed';var php_title = 'Government%20Say%20They%20Have%20Defended%20Free%20Speech%20Before%20Together%20Gibraltar%20Existed';
	</script>

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_sun/apple_touch_icon.png">
<link rel="stylesheet" href="/templates/yoo_sun/styles/black/css/bootstrap.css">
<link rel="stylesheet" href="/templates/yoo_sun/styles/black/css/theme.css">
<link rel="stylesheet" href="/templates/yoo_sun/css/custom.css">
<script src="/templates/yoo_sun/warp/vendor/uikit/js/uikit.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/search.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/templates/yoo_sun/warp/js/social.js"></script>
<script src="/templates/yoo_sun/js/theme.js"></script>
<script src="/templates/yoo_sun/js/simpleWeather.js"></script>
</head>

<body class="tm-sidebar-b-right tm-sidebars-1 tm-isblog  tm-body-background">

    <div class="tm-page">

        
        <div class="tm-container uk-container uk-container-center tm-container-large">

                            <div class="tm-dropdown-overlay uk-position-relative" data-uk-dropdown-overlay="{cls:'tm-dropdown-overlay uk-position-absolute uk-width-1-1'}">
                    <nav id="tm-navbar" class="tm-navbar uk-navbar uk-clearfix">

                        <div class="uk-visible-large">
                                                            <a class="uk-navbar-brand uk-float-left" href="https://www.yourgibraltartv.com">
	<img src="/images/ygtv-logo.png" alt="YGTV - Your Gibraltar TV News"/></a>
                            
                                                            <div class="uk-float-left"><ul class="uk-navbar-nav uk-hidden-small">
<li><a href="/" class="tm-tag-8">Home</a></li><li><a href="/news" class="tm-tag-9">News</a></li><li><a href="/sport" class="tm-tag-1">Sport</a></li><li><a href="/blogs" class="tm-tag-7">Blogs</a></li><li><a href="/business-matters" class="tm-tag-3">Business Matters</a></li><li><a href="/team" class="tm-tag-4">Team</a></li><li><a href="/contact-us" class="tm-tag-2">Get in touch</a></li></ul></div>
                            
                            <div class="uk-panel">
	<p class="uk-icon-small">
	<a href="https://twitter.com/YourGibraltarTV" class="uk-icon-hover uk-icon-twitter" target="_blank"></a>
	<a href="https://www.instagram.com/your_gibraltar_tv/" class="uk-icon-hover uk-icon-instagram" target="_blank"></a>
	<a href="https://www.facebook.com/YourGibraltarTV/" class="uk-icon-hover uk-icon-facebook" target="_blank"></a>
</p></div>
                                                            <div class="uk-float-right">
<form id="search-40-5f325bf6bf0c4" class="uk-search" action="/society" method="post" data-uk-search="{'source': '/component/search/?tmpl=raw&amp;type=json&amp;ordering=&amp;searchphrase=all', 'param': 'searchword', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
	<input class="uk-search-field" type="text" name="searchword" placeholder="search...">
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="107">
</form>
</div>
                                                    </div>

                                                    <a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large uk-navbar-flip" data-uk-offcanvas></a>
                        
                                                    <div class="tm-logo-small uk-navbar-content uk-hidden-large">
                                <a href="https://www.yourgibraltartv.com">
	<img src="/images/ygtv-logo.png" alt="YGTV - Your Gibraltar TV News"/></a>
                            </div>
                        
                    </nav>
                </div>
            
            <div class="tm-container-background">
                
                
                
                                    <div id="tm-middle" class="tm-middle uk-grid uk-grid-collapse" data-uk-grid-match>

                                                    <div class="tm-main uk-width-medium-3-4 uk-grid-collapse">

                                
                                                                    <main id="tm-content" class="tm-content uk-panel uk-panel-space">

                                        
                                        <div id="system-message-container">
</div>

<article class="uk-article " data-permalink="http://www.yourgibraltartv.com/society/21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed">

    
    
                        <img src="/images/2019/government-logo-gibraltar.jpg" alt="">
            
    
                        <h1 class="uk-article-title">
                Government Say They Have Defended Free Speech Before Together Gibraltar Existed            </h1>
        
        
                <p class="uk-article-meta uk-margin-top-remove">

            Written by YGTV Team on <time datetime="2020-08-11" pubdate>11 August 2020</time>.
        </p>
            
        
        
                    
<p>The Government says it is “absurd” for Together Gibraltar to suggest that the Government is trying to “stifle anything”.</p>
 
<p><em>A statement from the Government follows below:</em></p>
<p>The Government finds it very odd that Together Gibraltar seems to be in a permanent state of being “appalled”, no matter what the issue under discussion. </p>
<p>The latest comments they have made in relation to the GHA walkout is a case in point. It is absurd to suggest that the Government is trying to stifle anything. </p>
<p>The Government has already explained that names were taken for the purposes of contact tracing, which is a new policy as a result of the pandemic, and for the purposes of docking pay, which has been the policy of Governments of Gibraltar since the 1970s. </p>
<p>The Government do not need any lessons from Together Gibraltar on freedom of speech or freedom of on expression. We have upheld and defended those very principles for many years before Together Gibraltar even existed – and we will continue to do so. </p>
<p>It is simply very sad that they continue to make allegations based on rumours and to politicise every issue by jumping on every bandwagon that happens to rear its head. The Government is therefore itself 'appalled' at Together Gibraltar's lack of understanding of the need to take names exclusively for contact tracing purposes and of their willingness to politicise a public health issue. </p>
<p><br /><br /></p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.yourgibraltartv.com/society/21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed' data-num-posts='4' data-width='500' ></div>        
        
        
        
    
    
    <div class="s2s_supra_contenedor lang_directon_right s2sdefault  align_left  s2s_balloon_bottom " ><input name="social2s_url" type="hidden" class="social2s_url" value="https://www.yourgibraltartv.com/society/21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed" /><div class="s2s_contenedor  s2s_no_text  s2s-btn-group"><div class="s2s_twitter s2s_btn s2s-btn-sm ">
			<a class="s2s_icon"><i class="s2sfo fo-twitter"></i>   </a>
			<div class="globo s2s_globo_closed s2s_twitter_iframe">
				<div class="s2s_flecha"></div>

				<a style="display:none" 
					href="https://twitter.com/share"
					data-text="Government Say They Have Defended Free Speech Before Together Gibraltar Existed" 
					data-url="https://www.yourgibraltartv.com/society/21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed" 
					class="twitter-share-button" data-lang="en" 
					data-size="large" data-count="none">
				</a></div>
		</div><div class="s2s_facebook s2s_btn s2s-btn-sm " >
			<a class="s2s_icon"><i class="s2sfo fo-facebook"></i>   </a>
				<div class="globo s2s_globo_closed s2s_facebook_iframe">
					<div class="s2s_flecha"></div>
					<div id="fb-root"></div><div class="fb-like" 
						data-layout="button_count" 
						data-action="like" data-href="https://www.yourgibraltartv.com/society/21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed" data-width="450" data-show-faces="false" data-size="small" data-send="true" data-share="false" data-mobile-iframe=true>
					</div></div>
			</div><div class="s2s_linkedin s2s_btn s2s-btn-sm " >
			<a class="s2s_icon"><i class="s2sfo fo-linkedin"></i>   </a>
				<div class="globo s2s_globo_closed s2s_linkedin_iframe">
					<div class="s2s_flecha"></div>
				
					<script type="IN/Share"  data-url="https://www.yourgibraltartv.com/society/21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed"></script>
				</div>
			</div><div class="s2s_wapp s2s_btn s2s-btn-sm  " >
			
			<a class="s2s_icon"><i class="s2sfo fo-whatsapp"></i>  </a>
				<div class="globo s2s_globo_closed s2s_wapp_iframe">
					<div class="s2s_flecha"></div>
				

				<a class="s2s_a_btn wapp_link" 
					href="whatsapp://send?text=https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed" 
					data-text="Government Say They Have Defended Free Speech Before Together Gibraltar Existed" 
					data-action="share/whatsapp/share"
					data-href="https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F21744-government-say-they-have-defended-free-speech-before-together-gibraltar-existed"
				>
					<i class="s2sfo fo-whatsapp" aria-hidden="true"></i>
					<span class="s2s_text_int">share with Whatsapp</span>
				</a>

				</div>
			</div></div></div>
</article>

                                    </main>
                                
                                                                    <section id="tm-main-bottom" class="uk-grid uk-grid-collapse tm-block-divider uk-grid-collapse" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-space uk-text-center">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/bottom-large/isolanewbanner.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.royalairmaroc.com" target="_blank">
        <img src="/images/ads/bottom-large/VisitGibraltar_YGTV_706x100.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div><div class="uk-panel uk-text-center">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 12000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarfinance.gi/en/home" target="_blank"><img src="/images/ads/bottom-small/gibfinance.jpg" alt=""></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarairport.gi/" target="_blank">
        <img src="/images/ads/bottom-small/AIRPORT-YGTV.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center><a href="http://www.kingsbastion.gov.gi/" target="_blank"><img src="/images/ads/bottom-small/kings-bastion.jpg" alt=""></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarport.com/" target="_blank"><img src="/images/ads/bottom-small/Port-ygtv.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div></div>
</section>
                                
                            </div>
                        
                                                                                                                                        <aside class="tm-sidebar-b uk-width-medium-1-4 tm-block-muted"><div class="uk-panel uk-panel-space">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><!-- AdGlare: YGTV_320x320 -->
<span id=zone299981277></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        s.setAttribute('data-cfasync', false);
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//visu.engine.adglare.net/?299981277');
</script></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/ads/square-ads/sovtrust.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/square-ads/isolanewsq.gif"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div>
<div class="uk-panel uk-panel-header"><h3 class="uk-panel-title"><i class="uk-icon-newspaper-o"></i> Trending Articles</h3><ul class="mostread">
  	<li>
		<a href="/society/21726-royal-gibraltar-police-fined-for-unlawful-disclosure-of-personal-data">
			Royal Gibraltar Police Fined For Unlawful Disclosure Of Personal Data </a>
                	</li>
	<li>
		<a href="/society/21720-government-to-young-people-take-great-care-when-socialising-here-and-in-spain">
			Government To Young People: Take "Great Care" When Socialising Here And In Spain</a>
                	</li>
	<li>
		<a href="/society/21718-isolas-llp-welcomes-2020-mini-pupillage-intake">
			ISOLAS LLP Welcomes 2020 Mini-Pupillage Intake</a>
                	</li>
	<li>
		<a href="/society/21713-government-face-shields-don-t-count-as-face-coverings-under-new-regulations">
			Government: Face Shields Don’t Count As Face Coverings Under New Regulations</a>
                	</li>
	<li>
		<a href="/technology/4050-june-03-gib-s-first-url-shortener-launched">
			June 03 - Gib’s First URL Shortener Launched</a>
                	</li>
	<li>
		<a href="/society/21743-teachers-union-no-answers-to-health-and-safety-concerns-ahead-of-september-return">
			Teachers’ Union: No Answers To Health And Safety Concerns Ahead Of September Return</a>
                	</li>
	<li>
		<a href="/society/21740-covid-19-information-update-10th-august-cases">
			COVID-19 Information Update - 10th August -  15 Cases</a>
                	</li>
</ul>
</div>
<div class="uk-panel uk-panel-space">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/square-ads/isolanewsq.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><!-- AdGlare: YGTV_320x320 -->
<span id=zone299981277></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        s.setAttribute('data-cfasync', false);
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//visu.engine.adglare.net/?299981277');
</script></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/ads/square-ads/sovtrust.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div></aside>
                                                    
                    </div>
                
                
                
                                    <section id="tm-bottom-c" class="uk-grid uk-grid-collapse tm-block-alternative" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-space tm-margin-xlarge">
	

<div id="wk-gridb6b" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-center " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin >


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/privacy" class="uk-icon-file-text uk-icon-large">
<h3>Privacy Policy</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="http://easy.office.gi" class="uk-icon-building uk-icon-large" target="_blank">
<h3>Office Deals</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/advertise-with-ygtv" class="uk-icon-gbp uk-icon-large">
<h3>Advertise with us</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/contact-us" class="uk-icon-envelope uk-icon-large">
<h3>Contact Us</h3></a>
</div>
            
            
            
            
        </div>
    </div>


</div>

<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-gridb6b')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
                            </div>

            
            
        </div>

                    <div id="offcanvas" class="uk-offcanvas">
                <div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><div class="uk-panel">
<form id="search-113-5f325bf70f713" class="uk-search" action="/society" method="post" >
	<input class="uk-search-field" type="text" name="searchword" placeholder="search...">
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="107">
</form>
</div>
<ul class="uk-nav uk-nav-offcanvas">
<li><a href="/" class="tm-tag-8">Home</a></li><li><a href="/news" class="tm-tag-9">News</a></li><li><a href="/sport" class="tm-tag-1">Sport</a></li><li><a href="/blogs" class="tm-tag-7">Blogs</a></li><li><a href="/business-matters" class="tm-tag-3">Business Matters</a></li><li><a href="/team" class="tm-tag-4">Team</a></li><li><a href="/contact-us" class="tm-tag-2">Get in touch</a></li></ul></div>
            </div>
        
    </div>

</body>
</html>
