<!DOCTYPE HTML>
<html lang="en-gb" dir="ltr"  data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"black"}'>

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="utf-8" />
	<base href="https://www.yourgibraltartv.com/society/23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising" />
	<meta name="keywords" content="gibraltar, news, politics, articles, blogs, online" />
	<meta name="rights" content="Your Gibraltar TV (YGTV)" />
	<meta name="description" content="Your Gibraltar TV (YGTV) - All the latest news and blogs for Gibraltar. Gibraltar's leading dedicated online news provider!" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Save Babies Vote No Campaign Say Gibraltar For Yes Statement Is 'Disappointing But Not Surprising'  - Your Gibraltar TV (YGTV)</title>
	<link href="https://www.yourgibraltartv.com/component/search/?Itemid=107&amp;catid=128&amp;id=23602&amp;format=opensearch" rel="search" title="Search Your Gibraltar TV (YGTV)" type="application/opensearchdescription+xml" />
	<link href="/templates/yoo_sun/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/behavior/s2sdefault.css" rel="stylesheet" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/styles/colour.css" rel="stylesheet" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/s2sfont.min.css" rel="stylesheet" />
	<link href="/templates/yoo_sun/widgetkit/widgets/tabs-sun/style/tab.css" rel="stylesheet" id="tabs-widget-css" />
	<script src="/media/jui/js/jquery.min.js?830ed22c99044aacf971142da90fbc7d"></script>
	<script src="/media/jui/js/jquery-noconflict.js?830ed22c99044aacf971142da90fbc7d"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?830ed22c99044aacf971142da90fbc7d"></script>
	<script src="/media/jui/js/bootstrap.min.js?830ed22c99044aacf971142da90fbc7d"></script>
	<script src="/media/widgetkit/uikit2-7aa44626.js"></script>
	<script src="/media/widgetkit/wk-scripts-188ab0e0.js"></script>
	<script>
var s2s_mobile = '';
                (function(d){
                  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
                  p.type = 'text/javascript';
                  p.async = false;
                  p.defer = true;
                  p.src = 'https://www.yourgibraltartv.com/media/plg_social2s/js/social2s.min.js';
                  f.parentNode.insertBefore(p, f);
                }(document));
            var insert = '0';var insert_position = '0';var insert_element = '';var s2s_checkCookie = '0';var s2s_lang_1tag = 'en_GB';var s2s_lang_2tag = 'en';var s2s_lang_direction = 'lang_directon_right';var s2s_load_scripts_onload = '0';var s2s_context = 'com_content.article';var s2s_debug = '0';var s2s_version = '4.0.142';var s2s_art_mobile_min = '978';var s2s_k2_remove_social = '0';var s2s_sha = '';var s2s_cta_active = '0';var s2s_cta_default = 'twitter';var twitter_b_count_hide = '1';var twitter_b_count = '0';var facebook_count_hide = '1';var facebook_like_count = '0';var facebook_share_count = '0';var facebook_total_count = '0';var pinterest_count_hide = '1';var pinterest_count = '0';var linkedin_count_hide = '1';var linkedin_count = '0';var gplus_b_count_hide = '1';var gplus_b_count = '0';var tumblr_count = '0';var tumblr_count_hide = '0';var vk_b_count_hide = '1';var vk_b_count = '0';var php_full_link = 'https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising';var php_title = 'Save%20Babies%20Vote%20No%20Campaign%20Say%20Gibraltar%20For%20Yes%20Statement%20Is%20%27Disappointing%20But%20Not%20Surprising%27%20';
	</script>

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_sun/apple_touch_icon.png">
<link rel="stylesheet" href="/templates/yoo_sun/styles/black/css/bootstrap.css">
<link rel="stylesheet" href="/templates/yoo_sun/styles/black/css/theme.css">
<link rel="stylesheet" href="/templates/yoo_sun/css/custom.css">
<script src="/templates/yoo_sun/warp/vendor/uikit/js/uikit.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/search.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/templates/yoo_sun/warp/js/social.js"></script>
<script src="/templates/yoo_sun/js/theme.js"></script>
<script src="/templates/yoo_sun/js/simpleWeather.js"></script>
</head>

<body class="tm-sidebar-b-right tm-sidebars-1 tm-isblog  tm-body-background">

    <div class="tm-page">

        
        <div class="tm-container uk-container uk-container-center tm-container-large">

                            <div class="tm-dropdown-overlay uk-position-relative" data-uk-dropdown-overlay="{cls:'tm-dropdown-overlay uk-position-absolute uk-width-1-1'}">
                    <nav id="tm-navbar" class="tm-navbar uk-navbar uk-clearfix">

                        <div class="uk-visible-large">
                                                            <a class="uk-navbar-brand uk-float-left" href="https://www.yourgibraltartv.com">
	<img src="/images/ygtv-logo.png" alt="YGTV - Your Gibraltar TV News"/></a>
                            
                                                            <div class="uk-float-left"><ul class="uk-navbar-nav uk-hidden-small">
<li><a href="/" class="tm-tag-8">Home</a></li><li><a href="/news" class="tm-tag-9">News</a></li><li><a href="/sport" class="tm-tag-1">Sport</a></li><li><a href="/blogs" class="tm-tag-7">Blogs</a></li><li><a href="/business-matters" class="tm-tag-3">Business Matters</a></li><li><a href="/team" class="tm-tag-4">Team</a></li><li><a href="/contact-us" class="tm-tag-2">Get in touch</a></li></ul></div>
                            
                            <div class="uk-panel">
	<p class="uk-icon-small">
	<a href="https://twitter.com/YourGibraltarTV" class="uk-icon-hover uk-icon-twitter" target="_blank"></a>
	<a href="https://www.instagram.com/your_gibraltar_tv/" class="uk-icon-hover uk-icon-instagram" target="_blank"></a>
	<a href="https://www.facebook.com/YourGibraltarTV/" class="uk-icon-hover uk-icon-facebook" target="_blank"></a>
</p></div>
                                                            <div class="uk-float-right">
<form id="search-40-60cc95222a138" class="uk-search" action="/society" method="post" data-uk-search="{'source': '/component/search/?tmpl=raw&amp;type=json&amp;ordering=&amp;searchphrase=all', 'param': 'searchword', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
	<input class="uk-search-field" type="text" name="searchword" placeholder="search...">
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="107">
</form>
</div>
                                                    </div>

                                                    <a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large uk-navbar-flip" data-uk-offcanvas></a>
                        
                                                    <div class="tm-logo-small uk-navbar-content uk-hidden-large">
                                <a href="https://www.yourgibraltartv.com">
	<img src="/images/ygtv-logo.png" alt="YGTV - Your Gibraltar TV News"/></a>
                            </div>
                        
                    </nav>
                </div>
            
            <div class="tm-container-background">
                
                
                
                                    <div id="tm-middle" class="tm-middle uk-grid uk-grid-collapse" data-uk-grid-match>

                                                    <div class="tm-main uk-width-medium-3-4 uk-grid-collapse">

                                
                                                                    <main id="tm-content" class="tm-content uk-panel uk-panel-space">

                                        
                                        <div id="system-message-container">
</div>

<article class="uk-article " data-permalink="http://www.yourgibraltartv.com/society/23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising">

    
    
                        <img src="/images/2019/smallvoteno.jpg" alt="">
            
    
                        <h1 class="uk-article-title">
                Save Babies Vote No Campaign Say Gibraltar For Yes Statement Is 'Disappointing But Not Surprising'             </h1>
        
        
                <p class="uk-article-meta uk-margin-top-remove">

            Written by YGTV Team on <time datetime="2021-06-18" pubdate>18 June 2021</time>.
        </p>
            
        
        
                    
<p>The 'Save Babies, Vote No' campaign says this morning's statement from 'Gibraltar For Yes' is 'disappointing but not surprising'.</p>
 
<p>Spokesperson for the the Save Babies, Vote NO campaign, James Brenig, said:<br /><br />"It's disappointing to see the statement from GFY this morning but not surprising. It's a tactic in campaigns to seek to undermine one's opponents.  We are looking forward to the GBC debate next Wednesday where all the facts can be aired.<br /><br />"The fact is that the NO campaign has exposed very effectively that the proposed law (which is copied almost word for word from the UK 1967 Abortion Act) will in practice allow for abortion throughout the full nine months of pregnancy.<br /><br />"We may wish and hope for something different but that is what has happened and the record number of abortions recorded in England and Wales during 2020 bear this out. 210,860 unborn babies' lives ended by abortion<br /><br />"There is something in the GFY statement that we do agree with. We agree that evidence based medical information should be put into the public domain. Information about what the procedure of abortion involves, information about the incredible development of the baby in the womb, information about the baby's capacity to feel pain in late term abortion and information about the negative impact of abortion on many women. If that information was out there, it would be clear to everyone that a NO vote is the best option next week.<br /><br />"For now, let's continue over these last few days to put forward our own position respectfully and positively rather than tearing down our opponents.<br /><br />"And let's keep Gibraltar's heart beating and vote NO on Thursday."</p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.yourgibraltartv.com/society/23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising' data-num-posts='4' data-width='500' ></div>        
        
        
        
    
    
    <div class="s2s_supra_contenedor lang_directon_right s2sdefault  align_left  s2s_balloon_bottom " ><input name="social2s_url" type="hidden" class="social2s_url" value="https://www.yourgibraltartv.com/society/23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising" /><div class="s2s_contenedor  s2s_no_text  s2s-btn-group"><div class="s2s_twitter s2s_btn s2s-btn-sm ">
			<a class="s2s_icon"><i class="s2sfo fo-twitter"></i>   </a>
			<div class="globo s2s_globo_closed s2s_twitter_iframe">
				<div class="s2s_flecha"></div>

				<a style="display:none" 
					href="https://twitter.com/share"
					data-text="Save Babies Vote No Campaign Say Gibraltar For Yes Statement Is 'Disappointing But Not Surprising' " 
					data-url="https://www.yourgibraltartv.com/society/23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising" 
					class="twitter-share-button" data-lang="en" 
					data-size="large" data-count="none">
				</a></div>
		</div><div class="s2s_facebook s2s_btn s2s-btn-sm " >
			<a class="s2s_icon"><i class="s2sfo fo-facebook"></i>   </a>
				<div class="globo s2s_globo_closed s2s_facebook_iframe">
					<div class="s2s_flecha"></div>
					<div id="fb-root"></div><div class="fb-like" 
						data-layout="button_count" 
						data-action="like" data-href="https://www.yourgibraltartv.com/society/23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising" data-width="450" data-show-faces="false" data-size="small" data-send="true" data-share="false" data-mobile-iframe=true>
					</div></div>
			</div><div class="s2s_linkedin s2s_btn s2s-btn-sm " >
			<a class="s2s_icon"><i class="s2sfo fo-linkedin"></i>   </a>
				<div class="globo s2s_globo_closed s2s_linkedin_iframe">
					<div class="s2s_flecha"></div>
				
					<script type="IN/Share"  data-url="https://www.yourgibraltartv.com/society/23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising"></script>
				</div>
			</div><div class="s2s_wapp s2s_btn s2s-btn-sm  " >
			
			<a class="s2s_icon"><i class="s2sfo fo-whatsapp"></i>  </a>
				<div class="globo s2s_globo_closed s2s_wapp_iframe">
					<div class="s2s_flecha"></div>
				

				<a class="s2s_a_btn wapp_link" 
					href="whatsapp://send?text=https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising" 
					data-text="Save Babies Vote No Campaign Say Gibraltar For Yes Statement Is 'Disappointing But Not Surprising' " 
					data-action="share/whatsapp/share"
					data-href="https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F23602-save-babies-vote-no-campaign-say-gibraltar-for-yes-statement-is-disappointing-but-not-surprising"
				>
					<i class="s2sfo fo-whatsapp" aria-hidden="true"></i>
					<span class="s2s_text_int">share with Whatsapp</span>
				</a>

				</div>
			</div></div></div>
</article>

                                    </main>
                                
                                                                    <section id="tm-main-bottom" class="uk-grid uk-grid-collapse tm-block-divider uk-grid-collapse" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-space uk-text-center">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.royalairmaroc.com" target="_blank">
        <img src="/images/ads/bottom-large/VisitGibraltar_YGTV_706x100.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/bottom-large/isolanewbanner.gif"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div><div class="uk-panel uk-text-center">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 12000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarfinance.gi/en/home" target="_blank"><img src="/images/ads/bottom-small/gibfinance.jpg" alt=""></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center><a href="http://www.kingsbastion.gov.gi/" target="_blank"><img src="/images/ads/bottom-small/kings-bastion.jpg" alt=""></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarairport.gi/" target="_blank">
        <img src="/images/ads/bottom-small/AIRPORT-YGTV.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarport.com/" target="_blank"><img src="/images/ads/bottom-small/Port-ygtv.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div></div>
</section>
                                
                            </div>
                        
                                                                                                                                        <aside class="tm-sidebar-b uk-width-medium-1-4 tm-block-muted"><div class="uk-panel uk-panel-space">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><!-- AdGlare: YGTV_320x320_GIBTEL 5G -->
<span id=zone857704213></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//visu.engine.adglare.net/?857704213');
</script></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/01agd/newsov.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/square-ads/isolanewsq.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/1.a/Sovereign-SIS_Ad320x320px.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><!-- AdGlare: YGTV 320x320 UOG Pro Dev -->
<span id=zone173052176></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//visu.engine.adglare.net/?173052176');
</script></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlaw.com/" target="_blank">
        <img src="/images/01/hassansbanner.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div>
<div class="uk-panel uk-panel-header"><h3 class="uk-panel-title"><i class="uk-icon-newspaper-o"></i> Trending Articles</h3><ul class="mostread">
  	<li>
		<a href="/crime/23593-man-arrested-after-dangerous-driving-incident">
			Man Arrested After Dangerous Driving Incident </a>
                	</li>
	<li>
		<a href="/society/23564-technical-notice-driving-in-spain-and-in-europe">
			Technical Notice - Driving In Spain And In Europe</a>
                	</li>
	<li>
		<a href="/society/23571-hassans-appoints-seven-new-partners-in-latest-round-of-promotions">
			Hassans Appoints Seven New Partners In Latest Round Of Promotions</a>
                	</li>
	<li>
		<a href="/crime/23304-man-jailed-for-dangerous-driving">
			Man Jailed For Dangerous Driving</a>
                	</li>
	<li>
		<a href="/society/23589-rent-discount-scheme-and-rent-increase-moratorium-extended">
			Rent Discount Scheme And Rent Increase Moratorium Extended</a>
                	</li>
	<li>
		<a href="/society/22313-miss-teen-gibraltar-2020">
			Miss Teen Gibraltar 2020</a>
                	</li>
	<li>
		<a href="/society/23592-technical-notice-driving-in-spain-and-in-europe-3">
			Technical Notice - Driving In Spain And In Europe (3) </a>
                	</li>
</ul>
</div>
<div class="uk-panel uk-panel-space">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/1.a/Sovereign-SIS_Ad320x320px.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><!-- AdGlare: YGTV_320x320_GIBTEL 5G -->
<span id=zone857704213></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//visu.engine.adglare.net/?857704213');
</script></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><!-- AdGlare: YGTV 320x320 UOG Pro Dev -->
<span id=zone173052176></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//visu.engine.adglare.net/?173052176');
</script></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/01agd/newsov.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlaw.com/" target="_blank">
        <img src="/images/01/hassansbanner.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/square-ads/isolanewsq.gif"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div></aside>
                                                    
                    </div>
                
                
                
                                    <section id="tm-bottom-c" class="uk-grid uk-grid-collapse tm-block-alternative" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-space tm-margin-xlarge">
	

<div id="wk-grid41a" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-center " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin >


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/privacy" class="uk-icon-file-text uk-icon-large">
<h3>Privacy Policy</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="http://easy.office.gi" class="uk-icon-building uk-icon-large" target="_blank">
<h3>Office Deals</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/advertise-with-ygtv" class="uk-icon-gbp uk-icon-large">
<h3>Advertise with us</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/contact-us" class="uk-icon-envelope uk-icon-large">
<h3>Contact Us</h3></a>
</div>
            
            
            
            
        </div>
    </div>


</div>

<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid41a')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
                            </div>

            
            
        </div>

                    <div id="offcanvas" class="uk-offcanvas">
                <div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><div class="uk-panel">
<form id="search-113-60cc95225176d" class="uk-search" action="/society" method="post" >
	<input class="uk-search-field" type="text" name="searchword" placeholder="search...">
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="107">
</form>
</div>
<ul class="uk-nav uk-nav-offcanvas">
<li><a href="/" class="tm-tag-8">Home</a></li><li><a href="/news" class="tm-tag-9">News</a></li><li><a href="/sport" class="tm-tag-1">Sport</a></li><li><a href="/blogs" class="tm-tag-7">Blogs</a></li><li><a href="/business-matters" class="tm-tag-3">Business Matters</a></li><li><a href="/team" class="tm-tag-4">Team</a></li><li><a href="/contact-us" class="tm-tag-2">Get in touch</a></li></ul></div>
            </div>
        
    </div>

</body>
</html>
