<!DOCTYPE HTML>
<html lang="en-gb" dir="ltr"  data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"black"}'>

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="utf-8" />
	<base href="https://www.yourgibraltartv.com/society/26558-financial-services-lunch-cm-s-full-speech" />
	<meta name="keywords" content="gibraltar, news, politics, articles, blogs, online" />
	<meta name="rights" content="Your Gibraltar TV (YGTV)" />
	<meta name="description" content="Your Gibraltar TV (YGTV) - All the latest news and blogs for Gibraltar. Gibraltar's leading dedicated online news provider!" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Financial Services Lunch - CM’s Full Speech - Your Gibraltar TV (YGTV)</title>
	<link href="/templates/yoo_sun/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/behavior/s2sdefault.css" rel="stylesheet" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/styles/colour.css" rel="stylesheet" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/s2sfont.min.css" rel="stylesheet" />
	<link href="/templates/yoo_sun/widgetkit/widgets/tabs-sun/style/tab.css" rel="stylesheet" id="tabs-widget-css" />
	<script src="/media/jui/js/jquery.min.js?a4f11dd5b0eb96205d46ef6372c33879"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a4f11dd5b0eb96205d46ef6372c33879"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a4f11dd5b0eb96205d46ef6372c33879"></script>
	<script src="/media/jui/js/bootstrap.min.js?a4f11dd5b0eb96205d46ef6372c33879"></script>
	<script src="/media/widgetkit/uikit2-7aa44626.js"></script>
	<script src="/media/widgetkit/wk-scripts-188ab0e0.js"></script>
	<script>
var s2s_mobile = '';
                (function(d){
                  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
                  p.type = 'text/javascript';
                  p.async = false;
                  p.defer = true;
                  p.src = 'https://www.yourgibraltartv.com/media/plg_social2s/js/social2s.min.js';
                  f.parentNode.insertBefore(p, f);
                }(document));
            var insert = '0';var insert_position = '0';var insert_element = '';var s2s_checkCookie = '0';var s2s_lang_1tag = 'en_GB';var s2s_lang_2tag = 'en';var s2s_lang_direction = 'lang_directon_right';var s2s_load_scripts_onload = '0';var s2s_context = 'com_content.article';var s2s_debug = '0';var s2s_version = '4.0.142';var s2s_art_mobile_min = '978';var s2s_k2_remove_social = '0';var s2s_sha = '';var s2s_cta_active = '0';var s2s_cta_default = 'twitter';var twitter_b_count_hide = '1';var twitter_b_count = '0';var facebook_count_hide = '1';var facebook_like_count = '0';var facebook_share_count = '0';var facebook_total_count = '0';var pinterest_count_hide = '1';var pinterest_count = '0';var linkedin_count_hide = '1';var linkedin_count = '0';var gplus_b_count_hide = '1';var gplus_b_count = '0';var tumblr_count = '0';var tumblr_count_hide = '0';var vk_b_count_hide = '1';var vk_b_count = '0';var php_full_link = 'https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F26558-financial-services-lunch-cm-s-full-speech';var php_title = 'Financial%20Services%20Lunch%20-%20CM%E2%80%99s%20Full%20Speech';
	</script>

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_sun/apple_touch_icon.png">
<link rel="stylesheet" href="/templates/yoo_sun/styles/black/css/bootstrap.css">
<link rel="stylesheet" href="/templates/yoo_sun/styles/black/css/theme.css">
<link rel="stylesheet" href="/templates/yoo_sun/css/custom.css">
<script src="/templates/yoo_sun/warp/vendor/uikit/js/uikit.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/search.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/templates/yoo_sun/warp/js/social.js"></script>
<script src="/templates/yoo_sun/js/theme.js"></script>
<script src="/templates/yoo_sun/js/simpleWeather.js"></script>

	<!-- Start TAGZ: -->
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:description" content="The Chief Minister today hosted a Financial Services Lunch alongside the Minster for Financial Services, Albert Isola, at the Guildhall to mark the start of the annual Gibraltar Day events in London."/>
	<meta name="twitter:image" content="https://www.yourgibraltartv.com/images/0000000aa/fsl1.jpg"/>
	<meta name="twitter:site" content=""/>
	<meta name="twitter:title" content="Financial Services Lunch - CM’s Full Speech"/>
	<meta property="fb:app_id" content=""/>
	<meta property="og:description" content="The Chief Minister today hosted a Financial Services Lunch alongside the Minster for Financial Services, Albert Isola, at the Guildhall to mark the start of the annual Gibraltar Day events in London."/>
	<meta property="og:image" content="https://www.yourgibraltartv.com/images/0000000aa/fsl1.jpg"/>
	<meta property="og:image:height" content="1066"/>
	<meta property="og:image:width" content="1600"/>
	<meta property="og:site_name" content="Your Gibraltar TV"/>
	<meta property="og:title" content="Financial Services Lunch - CM’s Full Speech"/>
	<meta property="og:type" content="website"/>
	<meta property="og:url" content="https://www.yourgibraltartv.com/society/26558-financial-services-lunch-cm-s-full-speech"/>
	<!-- End TAGZ -->

</head>
		

<body class="tm-sidebar-b-right tm-sidebars-1 tm-isblog  tm-body-background">

    <div class="tm-page">

        
        <div class="tm-container uk-container uk-container-center tm-container-large">

                            <div class="tm-dropdown-overlay uk-position-relative" data-uk-dropdown-overlay="{cls:'tm-dropdown-overlay uk-position-absolute uk-width-1-1'}">
                    <nav id="tm-navbar" class="tm-navbar uk-navbar uk-clearfix">

                        <div class="uk-visible-large">
                                                            <a class="uk-navbar-brand uk-float-left" href="https://www.yourgibraltartv.com">
	<img src="/images/ygtv-logo.png" alt="YGTV - Your Gibraltar TV News"/></a>
                            
                                                            <div class="uk-float-left"><ul class="uk-navbar-nav uk-hidden-small">
<li><a href="/" class="tm-tag-8">Home</a></li><li><a href="/news" class="tm-tag-9">News</a></li><li><a href="/sport" class="tm-tag-1">Sport</a></li><li><a href="/blogs" class="tm-tag-7">Blogs</a></li><li><a href="/business-matters" class="tm-tag-3">Business Matters</a></li><li><a href="/team" class="tm-tag-4">Team</a></li><li><a href="/contact-us" class="tm-tag-2">Get in touch</a></li></ul></div>
                            
                            <div class="uk-panel">
	<p class="uk-icon-small">
	<a href="https://twitter.com/YourGibraltarTV" class="uk-icon-hover uk-icon-twitter" target="_blank"></a>
	<a href="https://www.instagram.com/your_gibraltar_tv/" class="uk-icon-hover uk-icon-instagram" target="_blank"></a>
	<a href="https://www.facebook.com/YourGibraltarTV/" class="uk-icon-hover uk-icon-facebook" target="_blank"></a>
</p></div>
                                                            <div class="uk-float-right">
<form id="search-40-6360020432c5a" class="uk-search" action="/society" method="post" data-uk-search="{'source': '/component/search/?tmpl=raw&amp;type=json&amp;ordering=&amp;searchphrase=all', 'param': 'searchword', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
	<input class="uk-search-field" type="text" name="searchword" placeholder="search...">
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="107">
</form>
</div>
                                                    </div>

                                                    <a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large uk-navbar-flip" data-uk-offcanvas></a>
                        
                                                    <div class="tm-logo-small uk-navbar-content uk-hidden-large">
                                <a href="https://www.yourgibraltartv.com">
	<img src="/images/ygtv-logo.png" alt="YGTV - Your Gibraltar TV News"/></a>
                            </div>
                        
                    </nav>
                </div>
            
            <div class="tm-container-background">
                
                
                
                                    <div id="tm-middle" class="tm-middle uk-grid uk-grid-collapse" data-uk-grid-match>

                                                    <div class="tm-main uk-width-medium-3-4 uk-grid-collapse">

                                
                                                                    <main id="tm-content" class="tm-content uk-panel uk-panel-space">

                                        
                                        <div id="system-message-container">
</div>

<article class="uk-article " data-permalink="http://www.yourgibraltartv.com/society/26558-financial-services-lunch-cm-s-full-speech">

    
    
                        <img src="/images/0000000aa/fsl1.jpg" alt="">
            
    
                        <h1 class="uk-article-title">
                Financial Services Lunch - CM’s Full Speech            </h1>
        
        
                <p class="uk-article-meta uk-margin-top-remove">

            Written by YGTV Team on <time datetime="2022-10-31" pubdate>31 October 2022</time>.
        </p>
            
        
        
                    
<p><strong>The Chief Minister today hosted a Financial Services Lunch alongside the Minster for Financial Services, Albert Isola, at the Guildhall to mark the start of the annual Gibraltar Day events in London.</strong></p>
 
<p><strong>Here is the full text of Mr Picardo’s speech:</strong><br /><br />Thank you very much, Albert.<br /><br />Our opponents say he has been the best minister for financial services in our history. And an objective analysis tends to confirm that, and then some!<br /><br />After what we have been through in the past thirty six months, it is a real pleasure to be with you today at this usually annual event.<br /><br />It is really quite remarkable to think that our last event here was three years ago.  We gathered here together in 2019, weeks after we had won the 2019 General Election.<br /><br />Our manifesto in that campaign was geared to dealing with the end of the period of Withdrawal from the European Union and the establishment of a new relationship with the EU going forward.<br /><br />Oh, for the heady days when all that we had to deal with was BREXIT.<br /><br />We were, of course, entirely blind to what where to become the greatest challenge to have faced any elected Government in Gibraltar’s history.<br /><br />An airborne human disease that killed otherwise healthy people.<br /><br />In that time we received what is probably the greatest dividend in our relationship with the UK.<br /><br />Life saving COVID 19 vaccines airlifted to Gibraltar by the Royal Air Force to Gibraltar.<br /><br />As a result, we became the first territory to complete our full population vaccination programme.<br /><br />Those who had wisely chosen to do business in Gibraltar were the first in the world to be free to go about their business after lockdown.<br /><br />In that period, our relationship with the United Kingdom proved, literally, to be a life saver for Gibraltarians and workers in Gibraltar of all nationalities.<br /><br />Additionally, we secured a sovereign guarantee from HM Treasury in London to support our COVID borrowing up to £500m.<br /><br />That is as unprecedented as it was important for Gibraltar, especially now that interest rates are rising as President Putin unconscionably adds the economic ravages of war in Europe to the after shocks of the pandemic.<br /><br />I will never tire of saying THANK YOU to our friends in King Charles Street and 10 &amp; 11 Downing Street for the support the Gibraltarians have had in this dangerous and challenging time.<br /><br />You will, of course, want to know how we have fared economically as a result of these headwinds.<br /><br />Well, because of all of the events I have reminded you of, our public finances are, understandably, no longer in surplus.<br /><br />We are working hard to get out of deficit and to return to surpluses as soon as possible.<br /><br />But our economy is on track and continues to grow.<br /><br />Our forecast for GDP for 2021/22 is for just shy of £ 2.6BN.<br /><br />That already surpasses the pre-pandemic GDP level and represents an increase of £173m or a 7.2% growth in nominal terms over the final estimate for 2020/21.<br /><br />The Gross Trading Profits of Companies in Gibraltar grew by 10.5% over the year.<br /><br />And Income from Employment increased by 3.6% as the number of employee jobs rose by 3.0% over the year.<br /><br />In fact, employment levels are where we were pre-pandemic.<br /><br />Jobs in the Financial Services sector are up almost a third since we first formed Government in 2011.<br /><br />In that respect, our recent grey listing by the Financial Action Task Force has, obviously, been a disappointment.<br /><br />The FATF decision is one which will impact our financial services sector but we do not believe it will impact jobs.<br /><br />We are not challenging the fairness of our grey listing. We respect the FATF decision.<br /><br />But the truth is that we do not believe that, objectively, Gibraltar deserves to be anything other than white listed.<br /><br />By working with the FATF, with industry and with law enforcement, we sincerely believe that we will be able to resolve the issues that led to our grey listing in short order.<br /><br />We are working for that to lead to early delisting, we hope as early as next 12 months.  Because as Albert has set out, we have been clear from the moment we were elected:  The only future we countenance for Gibraltar is a future of the highest standards or regulation.<br /><br />A future where Gibraltar meets the most exacting international standards.<br /><br />A future when those who are in Gibraltar are acknowledged to be the most reputable and the best, as is already the case in our insurance and online gaming sectors.<br /><br />So we will be at the forefront of best international practice, whilst robustly maintaining and indeed developing the attractiveness of doing business in Gibraltar.<br /><br />Those established in Gibraltar must come to our fiscally competitive jurisdiction to add value to the services they provide to the clients they service in other jurisdictions.<br /><br />We will not fall into the trap of being a place where anything is evaded or any regulatory requirement is avoided.<br /><br />But we will keep Gibraltar growing as a first-tier business centre.<br /><br />And delivering those standards and that competitiveness is what the United Kingdom expects from a partner to whom it has continued allow privileged market access.<br /><br />Exactly as former Prime Ministers Cameron, May and Johnson agreed to do in the aftermath of Brexit.<br /><br />Exactly as we committed to former Treasury Minister John Glenn.<br /><br />Exactly what I committed to deliver in correspondence with a former Chancellor, one Rishi Sunak, MP.<br /><br />Because that is what you expect from Gibraltar too.<br /><br />And that is what has strengthened our relationship with the modern City of London in a post Brexit environment.<br /><br />In that respect, let me tell you, ten years in, I confess I have often found this particular annual engagement daunting.<br /><br />Assembled here are some of Gibraltar’s top financial services professionals.  Some of our best brains.  Also with us are some of the top professionals in the City of London. What’s a socialist politician doing wooing City slickers and banking supremos you might ask? Well, going beyond and behind the labels and the stereotypes.<br /><br />Ignoring the dog whistle politics that has created problems in nations around the world.<br /><br />Understanding that Gibraltar sells world class services and those services create jobs at every level in our economy.<br /><br />And that those jobs create wealth for every sector and strata of our society and the communities around us.<br /><br />So with the current cost of living issues, it is even more important to be here.<br /><br />To attract and consolidate business and create more wealth so we make our public finances stronger more quickly and we create more jobs and have greater fire power to help the few that cannot make ends meet.<br /><br />That is the right thing to do.<br /><br />Because you know, and I can assure you that, in Gibraltar, the adults have consistently been in charge since the arrival of Constitutional Government.<br /><br />Each successive administration has understood, in their own way, the importance of our relationship with London both politically and commercial, and the importance of your sector to our socio-economic development.<br /><br />So, although I cannot predict the future, I can assure you of continued mature and rational administration in Gibraltar.<br /><br />No dog whistle politics and no populism. The people of Gibraltar see through that.<br /><br />In fact, I can tell you that I surprise myself in being able to boast that we are now one of, if not the longest serving, most stable government in Europe.<br /><br />In turbulent times, there is nothing better for one of the smallest of the European territories than stability, efficiency and strong international relationships.<br /><br />And that is where we hope to position our future relationship with the EU and our neighbour Spain.<br /><br />Away from the easy pejorative slogans of the past.<br /><br />Moving to a mature and well thought out relationship that secures fluid movement of people across our frontier.<br /><br />Creating, with your help, even more shared prosperity in Gibraltar and the region around us.<br /><br />Over fifty years after General Franco first imposed initial restriction on movement from Gibraltar, we may be on the cusp of a historic deal that I hope will recast our relationship with both Europe and with modern Spain<br /><br />I echo Spanish Foreign Secretary Jose Manuel Albares’ hopes that we are all committed to delivering a new Treaty that can put the spectres of the past behind us.<br /><br />And I join our Foreign Secretary, James Cleverly, in saying that we will play our part in ensuring that any agreement enhances security, encourages trade and delivers prosperity.<br /><br />Always, respecting and not crossing each parties important concerns on sovereignty.  In fact, we see a treaty with the EU as a lighting rod for investment in Gibraltar and the region.<br /><br />So that, finally, the rainbow of opportunities that we have long seen in the distance will deliver its elusive pot of gold to everyone on our Rock and in our region.<br /><br />A safe and secure UK/EU treaty can make Gibraltar and the region around us a geopolitical pivot to Africa, Europe, the Mediterranean and the mid-Atlantic.<br /><br />And even without a treaty, there will be much that we can continue to do with you.<br /><br />We are of course planning for all eventualities and working as hard on both potential outcomes.<br /><br />That is the only responsible way to act and negotiate.<br /><br />And today the Deputy Chief Minister, the brilliant Dr Joseph Garcia, is issuing a technical preparatory notice for a No Deal Outcome.<br /><br />We all sincerely hope such technical notices will be able to gather dust on shelves for many years.<br /><br />So all that remains is for me to thank you for your support throughout the pandemic period and in the post Brexit era.<br /><br />Going forward, we will each add value to our respective clients and constituents by continuing to work together, whatever the outcome of UK/EU treaty negotiations.<br /><br />Now I hand over to one of our best friends at the Foreign Office. The Permanent Under Secretary, Sir Philip Barton.<br /><br />A former Deputy Governor of Gibraltar who knows the lay of the land on the Rock better than most.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/0000000aa/fsl2.jpg" width="1000" /></p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/0000000aa/fsl3.jpg" width="1000" /><br /><br /> </p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.yourgibraltartv.com/society/26558-financial-services-lunch-cm-s-full-speech' data-num-posts='4' data-width='500' ></div>        
        
        
        
    
    
    <div class="s2s_supra_contenedor lang_directon_right s2sdefault  align_left  s2s_balloon_bottom " ><input name="social2s_url" type="hidden" class="social2s_url" value="https://www.yourgibraltartv.com/society/26558-financial-services-lunch-cm-s-full-speech" /><div class="s2s_contenedor  s2s_no_text  s2s-btn-group"><div class="s2s_twitter s2s_btn s2s-btn-sm ">
			<a class="s2s_icon"><i class="s2sfo fo-twitter"></i>   </a>
			<div class="globo s2s_globo_closed s2s_twitter_iframe">
				<div class="s2s_flecha"></div>

				<a style="display:none" 
					href="https://twitter.com/share"
					data-text="Financial Services Lunch - CM’s Full Speech" 
					data-url="https://www.yourgibraltartv.com/society/26558-financial-services-lunch-cm-s-full-speech" 
					class="twitter-share-button" data-lang="en" 
					data-size="large" data-count="none">
				</a></div>
		</div><div class="s2s_facebook s2s_btn s2s-btn-sm " >
			<a class="s2s_icon"><i class="s2sfo fo-facebook"></i>   </a>
				<div class="globo s2s_globo_closed s2s_facebook_iframe">
					<div class="s2s_flecha"></div>
					<div id="fb-root"></div><div class="fb-like" 
						data-layout="button_count" 
						data-action="like" data-href="https://www.yourgibraltartv.com/society/26558-financial-services-lunch-cm-s-full-speech" data-width="450" data-show-faces="false" data-size="small" data-send="true" data-share="false" data-mobile-iframe=true>
					</div></div>
			</div><div class="s2s_linkedin s2s_btn s2s-btn-sm " >
			<a class="s2s_icon"><i class="s2sfo fo-linkedin"></i>   </a>
				<div class="globo s2s_globo_closed s2s_linkedin_iframe">
					<div class="s2s_flecha"></div>
				
					<script type="IN/Share"  data-url="https://www.yourgibraltartv.com/society/26558-financial-services-lunch-cm-s-full-speech"></script>
				</div>
			</div><div class="s2s_wapp s2s_btn s2s-btn-sm  " >
			
			<a class="s2s_icon"><i class="s2sfo fo-whatsapp"></i>  </a>
				<div class="globo s2s_globo_closed s2s_wapp_iframe">
					<div class="s2s_flecha"></div>
				

				<a class="s2s_a_btn wapp_link" 
					href="whatsapp://send?text=https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F26558-financial-services-lunch-cm-s-full-speech" 
					data-text="Financial Services Lunch - CM’s Full Speech" 
					data-action="share/whatsapp/share"
					data-href="https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F26558-financial-services-lunch-cm-s-full-speech"
				>
					<i class="s2sfo fo-whatsapp" aria-hidden="true"></i>
					<span class="s2s_text_int">share with Whatsapp</span>
				</a>

				</div>
			</div></div></div>
</article>

                                    </main>
                                
                                                                    <section id="tm-main-bottom" class="uk-grid uk-grid-collapse tm-block-divider uk-grid-collapse" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-space uk-text-center">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/bottom-large/isolanewbanner.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.royalairmaroc.com" target="_blank">
        <img src="/images/ads/bottom-large/VisitGibraltar_YGTV_706x100.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div><div class="uk-panel uk-text-center">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 12000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center><a href="http://www.kingsbastion.gov.gi/" target="_blank"><img src="/images/ads/bottom-small/kings-bastion.jpg" alt=""></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarfinance.gi/en/home" target="_blank"><img src="/images/ads/bottom-small/gibfinance.jpg" alt=""></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarport.com/" target="_blank"><img src="/images/ads/bottom-small/Port-ygtv.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarairport.gi/" target="_blank">
        <img src="/images/ads/bottom-small/AIRPORT-YGTV.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div></div>
</section>
                                
                            </div>
                        
                                                                                                                                        <aside class="tm-sidebar-b uk-width-medium-1-4 tm-block-muted"><div class="uk-panel uk-panel-space">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/square-ads/isolanewsq.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlaw.com/" target="_blank">
        <img src="/images/01/hassansbanner.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/0001a/sov.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div>
<div class="uk-panel uk-panel-header"><h3 class="uk-panel-title"><i class="uk-icon-newspaper-o"></i> Trending Articles</h3><ul class="mostread">
  	<li>
		<a href="/blogs/26293-the-reef-rainforest-cafe-a-unique-venue">
			The Reef Rainforest Café - A Unique Venue</a>
                                                                 - 518 hits                	</li>
	<li>
		<a href="/blogs/26261-atrish-sanchez-personal-statement">
			Atrish Sanchez - Personal Statement</a>
                                                                 - 435 hits                	</li>
	<li>
		<a href="/blogs/25647-jubilita-food-festival-advance-sale-now-underway">
			JUBILITA Food Festival: Advance Sale Now Underway</a>
                                                                 - 433 hits                	</li>
	<li>
		<a href="/blogs/26325-hassan-nahon-personal-statement-on-world-alzheimer-s-day">
			Hassan Nahon - Personal Statement On World Alzheimer’s Day</a>
                                                                 - 429 hits                	</li>
	<li>
		<a href="/technology/4050-june-03-gib-s-first-url-shortener-launched">
			June 03 - Gib’s First URL Shortener Launched</a>
                                                                 - 412 hits                	</li>
	<li>
		<a href="/sport/26466-minister-congratulates-gibraltar-taekwondo">
			Minister Congratulates Gibraltar Taekwondo </a>
                                                                 - 387 hits                	</li>
	<li>
		<a href="/society/23433-palestinian-solidarity-protest-to-take-place-tomorrow">
			Palestinian Solidarity Protest To Take Place Tomorrow</a>
                                                                 - 382 hits                	</li>
</ul>
</div>
<div class="uk-panel uk-panel-space">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/square-ads/isolanewsq.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/0001a/sov.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlaw.com/" target="_blank">
        <img src="/images/01/hassansbanner.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div></aside>
                                                    
                    </div>
                
                
                
                                    <section id="tm-bottom-c" class="uk-grid uk-grid-collapse tm-block-alternative" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-space tm-margin-xlarge">
	

<div id="wk-grid429" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-center " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin >


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/privacy" class="uk-icon-file-text uk-icon-large">
<h3>Privacy Policy</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="http://easy.office.gi" class="uk-icon-building uk-icon-large" target="_blank">
<h3>Office Deals</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/advertise-with-ygtv" class="uk-icon-gbp uk-icon-large">
<h3>Advertise with us</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/contact-us" class="uk-icon-envelope uk-icon-large">
<h3>Contact Us</h3></a>
</div>
            
            
            
            
        </div>
    </div>


</div>

<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid429')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
                            </div>

            
            
        </div>

                    <div id="offcanvas" class="uk-offcanvas">
                <div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><div class="uk-panel">
<form id="search-113-6360020465052" class="uk-search" action="/society" method="post" >
	<input class="uk-search-field" type="text" name="searchword" placeholder="search...">
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="107">
</form>
</div>
<ul class="uk-nav uk-nav-offcanvas">
<li><a href="/" class="tm-tag-8">Home</a></li><li><a href="/news" class="tm-tag-9">News</a></li><li><a href="/sport" class="tm-tag-1">Sport</a></li><li><a href="/blogs" class="tm-tag-7">Blogs</a></li><li><a href="/business-matters" class="tm-tag-3">Business Matters</a></li><li><a href="/team" class="tm-tag-4">Team</a></li><li><a href="/contact-us" class="tm-tag-2">Get in touch</a></li></ul></div>
            </div>
        
    </div>

</body>
</html>
