<!DOCTYPE HTML>
<html lang="en-gb" dir="ltr"  data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"black"}'>

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="utf-8" />
	<base href="https://www.yourgibraltartv.com/society/26048-sixth-emergency-meeting-on-fresh-water-disruption" />
	<meta name="keywords" content="gibraltar, news, politics, articles, blogs, online" />
	<meta name="rights" content="Your Gibraltar TV (YGTV)" />
	<meta name="description" content="Your Gibraltar TV (YGTV) - All the latest news and blogs for Gibraltar. Gibraltar's leading dedicated online news provider!" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Sixth Emergency Meeting on Fresh Water Disruption - Your Gibraltar TV (YGTV)</title>
	<link href="/templates/yoo_sun/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/behavior/s2sdefault.css" rel="stylesheet" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/styles/colour.css" rel="stylesheet" />
	<link href="https://www.yourgibraltartv.com/media/plg_social2s/css/s2sfont.min.css" rel="stylesheet" />
	<link href="/templates/yoo_sun/widgetkit/widgets/tabs-sun/style/tab.css" rel="stylesheet" id="tabs-widget-css" />
	<script src="/media/jui/js/jquery.min.js?a4f11dd5b0eb96205d46ef6372c33879"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a4f11dd5b0eb96205d46ef6372c33879"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a4f11dd5b0eb96205d46ef6372c33879"></script>
	<script src="/media/jui/js/bootstrap.min.js?a4f11dd5b0eb96205d46ef6372c33879"></script>
	<script src="/media/widgetkit/uikit2-7aa44626.js"></script>
	<script src="/media/widgetkit/wk-scripts-188ab0e0.js"></script>
	<script>
var s2s_mobile = '';
                (function(d){
                  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
                  p.type = 'text/javascript';
                  p.async = false;
                  p.defer = true;
                  p.src = 'https://www.yourgibraltartv.com/media/plg_social2s/js/social2s.min.js';
                  f.parentNode.insertBefore(p, f);
                }(document));
            var insert = '0';var insert_position = '0';var insert_element = '';var s2s_checkCookie = '0';var s2s_lang_1tag = 'en_GB';var s2s_lang_2tag = 'en';var s2s_lang_direction = 'lang_directon_right';var s2s_load_scripts_onload = '0';var s2s_context = 'com_content.article';var s2s_debug = '0';var s2s_version = '4.0.142';var s2s_art_mobile_min = '978';var s2s_k2_remove_social = '0';var s2s_sha = '';var s2s_cta_active = '0';var s2s_cta_default = 'twitter';var twitter_b_count_hide = '1';var twitter_b_count = '0';var facebook_count_hide = '1';var facebook_like_count = '0';var facebook_share_count = '0';var facebook_total_count = '0';var pinterest_count_hide = '1';var pinterest_count = '0';var linkedin_count_hide = '1';var linkedin_count = '0';var gplus_b_count_hide = '1';var gplus_b_count = '0';var tumblr_count = '0';var tumblr_count_hide = '0';var vk_b_count_hide = '1';var vk_b_count = '0';var php_full_link = 'https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F26048-sixth-emergency-meeting-on-fresh-water-disruption';var php_title = 'Sixth%20Emergency%20Meeting%20on%20Fresh%20Water%20Disruption';
	</script>

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_sun/apple_touch_icon.png">
<link rel="stylesheet" href="/templates/yoo_sun/styles/black/css/bootstrap.css">
<link rel="stylesheet" href="/templates/yoo_sun/styles/black/css/theme.css">
<link rel="stylesheet" href="/templates/yoo_sun/css/custom.css">
<script src="/templates/yoo_sun/warp/vendor/uikit/js/uikit.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/search.js"></script>
<script src="/templates/yoo_sun/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/templates/yoo_sun/warp/js/social.js"></script>
<script src="/templates/yoo_sun/js/theme.js"></script>
<script src="/templates/yoo_sun/js/simpleWeather.js"></script>

	<!-- Start TAGZ: -->
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:description" content="- Reverse Osmosis Plant unable to produce water due to damage to salt water supply pipe- Repairs will take “approximately 48 hours”- Water will be disconnected between 00:30 and 7am to save current wa"/>
	<meta name="twitter:image" content="https://www.yourgibraltartv.com/images/000000aahahahaha/mee1.jpg"/>
	<meta name="twitter:site" content=""/>
	<meta name="twitter:title" content="Sixth Emergency Meeting on Fresh Water Disruption"/>
	<meta property="fb:app_id" content=""/>
	<meta property="og:description" content="- Reverse Osmosis Plant unable to produce water due to damage to salt water supply pipe- Repairs will take “approximately 48 hours”- Water will be disconnected between 00:30 and 7am to save current water supply and increase pressure- Water bowsers arrived"/>
	<meta property="og:image" content="https://www.yourgibraltartv.com/images/000000aahahahaha/mee1.jpg"/>
	<meta property="og:image:height" content="698"/>
	<meta property="og:image:width" content="1024"/>
	<meta property="og:site_name" content="Your Gibraltar TV"/>
	<meta property="og:title" content="Sixth Emergency Meeting on Fresh Water Disruption"/>
	<meta property="og:type" content="website"/>
	<meta property="og:url" content="https://www.yourgibraltartv.com/society/26048-sixth-emergency-meeting-on-fresh-water-disruption"/>
	<!-- End TAGZ -->

</head>
		

<body class="tm-sidebar-b-right tm-sidebars-1 tm-isblog  tm-body-background">

    <div class="tm-page">

        
        <div class="tm-container uk-container uk-container-center tm-container-large">

                            <div class="tm-dropdown-overlay uk-position-relative" data-uk-dropdown-overlay="{cls:'tm-dropdown-overlay uk-position-absolute uk-width-1-1'}">
                    <nav id="tm-navbar" class="tm-navbar uk-navbar uk-clearfix">

                        <div class="uk-visible-large">
                                                            <a class="uk-navbar-brand uk-float-left" href="https://www.yourgibraltartv.com">
	<img src="/images/ygtv-logo.png" alt="YGTV - Your Gibraltar TV News"/></a>
                            
                                                            <div class="uk-float-left"><ul class="uk-navbar-nav uk-hidden-small">
<li><a href="/" class="tm-tag-8">Home</a></li><li><a href="/news" class="tm-tag-9">News</a></li><li><a href="/sport" class="tm-tag-1">Sport</a></li><li><a href="/blogs" class="tm-tag-7">Blogs</a></li><li><a href="/business-matters" class="tm-tag-3">Business Matters</a></li><li><a href="/team" class="tm-tag-4">Team</a></li><li><a href="/contact-us" class="tm-tag-2">Get in touch</a></li></ul></div>
                            
                            <div class="uk-panel">
	<p class="uk-icon-small">
	<a href="https://twitter.com/YourGibraltarTV" class="uk-icon-hover uk-icon-twitter" target="_blank"></a>
	<a href="https://www.instagram.com/your_gibraltar_tv/" class="uk-icon-hover uk-icon-instagram" target="_blank"></a>
	<a href="https://www.facebook.com/YourGibraltarTV/" class="uk-icon-hover uk-icon-facebook" target="_blank"></a>
</p></div>
                                                            <div class="uk-float-right">
<form id="search-40-62e790632380d" class="uk-search" action="/society" method="post" data-uk-search="{'source': '/component/search/?tmpl=raw&amp;type=json&amp;ordering=&amp;searchphrase=all', 'param': 'searchword', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
	<input class="uk-search-field" type="text" name="searchword" placeholder="search...">
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="107">
</form>
</div>
                                                    </div>

                                                    <a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large uk-navbar-flip" data-uk-offcanvas></a>
                        
                                                    <div class="tm-logo-small uk-navbar-content uk-hidden-large">
                                <a href="https://www.yourgibraltartv.com">
	<img src="/images/ygtv-logo.png" alt="YGTV - Your Gibraltar TV News"/></a>
                            </div>
                        
                    </nav>
                </div>
            
            <div class="tm-container-background">
                
                
                
                                    <div id="tm-middle" class="tm-middle uk-grid uk-grid-collapse" data-uk-grid-match>

                                                    <div class="tm-main uk-width-medium-3-4 uk-grid-collapse">

                                
                                                                    <main id="tm-content" class="tm-content uk-panel uk-panel-space">

                                        
                                        <div id="system-message-container">
</div>

<article class="uk-article " data-permalink="http://www.yourgibraltartv.com/society/26048-sixth-emergency-meeting-on-fresh-water-disruption">

    
    
                        <img src="/images/000000aahahahaha/mee1.jpg" alt="">
            
    
                        <h1 class="uk-article-title">
                Sixth Emergency Meeting on Fresh Water Disruption            </h1>
        
        
                <p class="uk-article-meta uk-margin-top-remove">

            Written by YGTV Team on <time datetime="2022-07-29" pubdate>29 July 2022</time>.
        </p>
            
        
        
                    
<p><strong>- Reverse Osmosis Plant unable to produce water due to damage to salt water supply pipe</strong><br /><br /><strong>- Repairs will take “approximately 48 hours”</strong><br /><br /><strong>- Water will be disconnected between 00:30 and 7am to save current water supply and increase pressure</strong><br /><br /><strong>- Water bowsers arrived from Spain this morning</strong><br /><br /><strong>The Deputy Chief Minister, as Acting Chief Minister, has this morning convened a further emergency Civil Contingencies meeting on the continued fresh water disruption across Gibraltar.</strong></p>
 
<p>The meeting took place at 9:30am from the Strategic Coordination Centre at No.6 Convent Place. This is the sixth meeting to take place since Tuesday. The Chief Minister, who is away from Gibraltar with his family on annual leave, has been continuously in touch remotely with the Deputy Chief Minister. His Excellency the Governor, Vice Admiral Sir David Steel was also present.<br /><br />The current situation with the AquaGib Reverse Osmosis Plant (RO Plant) is that power has been restored, however, the water supply to the RO plant has been affected by the fire and rockfall and is severely impacting on its ability to generate fresh water. The latter was confirmed late last night once the power station started up after power had been restored.<br /><br />As a result of the damage to the pipe supplying salt water to the RO plant, it has been unable to produce fresh water. It was envisaged that the potable water kept in storage would last longer but AquaGib noticed a spike in consumption on Wednesday night. This resulted in a loss of water pressure as a result of which water supply to the lower south district and the upper town was affected by Thursday afternoon.<br /><br />The water shall be disconnected every evening between 00:30 and 7am to both save on the current water supply and increase the water pressure available. Given the damage to the existing water pipe, repairs are in the process to re-route it.<br /><br />The Government was originally advised that repair works would take approximately five days. However, due to contingencies that have been put in place since Tuesday, the latest advice is that this will now take approximately 48 hours.<br /><br />Only one pump at the North Mole is operational, with this water being prioritised for St Bernard’s Hospital.<br /><br />The Government of Gibraltar and, in particular, the Office of Civil Contingencies, is liaising with AquaGib to continue to implement contingency measures until the situation returns to normal. Contingency plans have been put in place to ensure continued water supply to all essential services in Gibraltar.<br /><br />AquaGib have worked with the Care Agency and have set up an emergency helpline for those who are vulnerable, elderly or with disabilities. These individuals can phone 20073659 or email <span id="cloakd6642e52eb2b8698690821a669d26d14">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakd6642e52eb2b8698690821a669d26d14').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyd6642e52eb2b8698690821a669d26d14 = 'h&#101;&#97;r&#105;ng' + '&#64;';
				addyd6642e52eb2b8698690821a669d26d14 = addyd6642e52eb2b8698690821a669d26d14 + '&#97;q&#117;&#97;g&#105;b' + '&#46;' + 'g&#105;';
				var addy_textd6642e52eb2b8698690821a669d26d14 = 'h&#101;&#97;r&#105;ng' + '&#64;' + '&#97;q&#117;&#97;g&#105;b' + '&#46;' + 'g&#105;';document.getElementById('cloakd6642e52eb2b8698690821a669d26d14').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyd6642e52eb2b8698690821a669d26d14 + '\'>'+addy_textd6642e52eb2b8698690821a669d26d14+'<\/a>';
		</script><br /><br />Parents or Guardians with children under 12 months are advised not to use mineral water with sodium levels over 200mg per litre for mixing instant formula feeds. Instead, a facility has been set up at Leanse Place where fresh tap water can be collected exclusively for this purpose.<br /><br />Following the Civil Contingencies meeting this morning, the Deputy Chief Minister and Minister for Civil Contingencies met with the Leader of the Opposition at No.6 Convent Place to update him on the latest situation regarding the fire and water issues as well as to explain the detailed contingency measures in place to ensure sufficient potable water supply in Gibraltar throughout the weekend.<br /><br />The Deputy Chief Minister, Joseph Garcia, said: ‘On behalf of the Government and People of Gibraltar, I would like to thank all the emergency services who have been working flat out in dealing with the fire and subsequent damage to the salt water pipe supplying the Reverse Osmosis Plant. Their efforts have been extraordinary and I have no doubt the whole of Gibraltar will want to join me in thanking them for their efficiency and hard work in what has been extremely difficult working conditions.<br /><br />‘The Government has now held six Civil Contingency meetings with detailed plans and contingency measures put into action to ensure as much access to water as possible for our resident population. Water bowsers have come in from Spain this morning and this continuous 24-hour supply will be helpful in restoring levels once the new pipe is up and running. I have been in touch continuously with the Chief Minister who is fully briefed and aware of the situation and is in direct contact with all members of the Cabinet.’</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/000000aahahahaha/mee2.jpg" width="1000" /><br /><img src="/images/000000aahahahaha/mee3.jpg" width="1000" /><br /> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/000000aahahahaha/mee4.jpg" alt="" /></p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.yourgibraltartv.com/society/26048-sixth-emergency-meeting-on-fresh-water-disruption' data-num-posts='4' data-width='500' ></div>        
        
        
        
    
    
    <div class="s2s_supra_contenedor lang_directon_right s2sdefault  align_left  s2s_balloon_bottom " ><input name="social2s_url" type="hidden" class="social2s_url" value="https://www.yourgibraltartv.com/society/26048-sixth-emergency-meeting-on-fresh-water-disruption" /><div class="s2s_contenedor  s2s_no_text  s2s-btn-group"><div class="s2s_twitter s2s_btn s2s-btn-sm ">
			<a class="s2s_icon"><i class="s2sfo fo-twitter"></i>   </a>
			<div class="globo s2s_globo_closed s2s_twitter_iframe">
				<div class="s2s_flecha"></div>

				<a style="display:none" 
					href="https://twitter.com/share"
					data-text="Sixth Emergency Meeting on Fresh Water Disruption" 
					data-url="https://www.yourgibraltartv.com/society/26048-sixth-emergency-meeting-on-fresh-water-disruption" 
					class="twitter-share-button" data-lang="en" 
					data-size="large" data-count="none">
				</a></div>
		</div><div class="s2s_facebook s2s_btn s2s-btn-sm " >
			<a class="s2s_icon"><i class="s2sfo fo-facebook"></i>   </a>
				<div class="globo s2s_globo_closed s2s_facebook_iframe">
					<div class="s2s_flecha"></div>
					<div id="fb-root"></div><div class="fb-like" 
						data-layout="button_count" 
						data-action="like" data-href="https://www.yourgibraltartv.com/society/26048-sixth-emergency-meeting-on-fresh-water-disruption" data-width="450" data-show-faces="false" data-size="small" data-send="true" data-share="false" data-mobile-iframe=true>
					</div></div>
			</div><div class="s2s_linkedin s2s_btn s2s-btn-sm " >
			<a class="s2s_icon"><i class="s2sfo fo-linkedin"></i>   </a>
				<div class="globo s2s_globo_closed s2s_linkedin_iframe">
					<div class="s2s_flecha"></div>
				
					<script type="IN/Share"  data-url="https://www.yourgibraltartv.com/society/26048-sixth-emergency-meeting-on-fresh-water-disruption"></script>
				</div>
			</div><div class="s2s_wapp s2s_btn s2s-btn-sm  " >
			
			<a class="s2s_icon"><i class="s2sfo fo-whatsapp"></i>  </a>
				<div class="globo s2s_globo_closed s2s_wapp_iframe">
					<div class="s2s_flecha"></div>
				

				<a class="s2s_a_btn wapp_link" 
					href="whatsapp://send?text=https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F26048-sixth-emergency-meeting-on-fresh-water-disruption" 
					data-text="Sixth Emergency Meeting on Fresh Water Disruption" 
					data-action="share/whatsapp/share"
					data-href="https%3A%2F%2Fwww.yourgibraltartv.com%2Fsociety%2F26048-sixth-emergency-meeting-on-fresh-water-disruption"
				>
					<i class="s2sfo fo-whatsapp" aria-hidden="true"></i>
					<span class="s2s_text_int">share with Whatsapp</span>
				</a>

				</div>
			</div></div></div>
</article>

                                    </main>
                                
                                                                    <section id="tm-main-bottom" class="uk-grid uk-grid-collapse tm-block-divider uk-grid-collapse" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-space uk-text-center">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.royalairmaroc.com" target="_blank">
        <img src="/images/ads/bottom-large/VisitGibraltar_YGTV_706x100.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/bottom-large/isolanewbanner.gif"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div><div class="uk-panel uk-text-center">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 12000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarfinance.gi/en/home" target="_blank"><img src="/images/ads/bottom-small/gibfinance.jpg" alt=""></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarport.com/" target="_blank"><img src="/images/ads/bottom-small/Port-ygtv.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarairport.gi/" target="_blank">
        <img src="/images/ads/bottom-small/AIRPORT-YGTV.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 100px;">

                
                    
                                        <div class="uk-margin"><center><a href="http://www.kingsbastion.gov.gi/" target="_blank"><img src="/images/ads/bottom-small/kings-bastion.jpg" alt=""></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div></div>
</section>
                                
                            </div>
                        
                                                                                                                                        <aside class="tm-sidebar-b uk-width-medium-1-4 tm-block-muted"><div class="uk-panel uk-panel-space">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlaw.com/" target="_blank">
        <img src="/images/01/hassansbanner.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>

    <a href="https://www.facebook.com/HollandandBarrettGibraltar"target="_blank">

        <img src="/images/000000aahahahaha/hol.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/square-ads/isolanewsq.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/01agd/newsov.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/0001a/sov.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div>
<div class="uk-panel uk-panel-header"><h3 class="uk-panel-title"><i class="uk-icon-newspaper-o"></i> Trending Articles</h3><ul class="mostread">
  	<li>
		<a href="/blogs/25590-los-winston-boys-an-extract-from-m-g-sanchez-s-new-novel-marlboro-man">
			Los ‘Winston Boys’ – An Extract From M. G. Sanchez’s New Novel, MARLBORO MAN</a>
                                                                 - 530 hits                	</li>
	<li>
		<a href="/society/25789-new-gha-online-services">
			New GHA Online Services</a>
                                                                 - 517 hits                	</li>
	<li>
		<a href="/society/25949-miss-gibraltar-contestants-2022">
			Miss Gibraltar Contestants 2022</a>
                                                                 - 494 hits                	</li>
	<li>
		<a href="/blogs/25491-the-gibraltar-commonwealth-youth-association-highlights-the-importance-of-youth-participation-in-politics">
			The Gibraltar Commonwealth Youth Association Highlights The Importance Of Youth Participation In Politics  </a>
                                                                 - 445 hits                	</li>
	<li>
		<a href="/sport/25967-youth-darts-european-cup">
			Youth Darts European Cup</a>
                                                                 - 442 hits                	</li>
	<li>
		<a href="/blogs/25647-jubilita-food-festival-advance-sale-now-underway">
			JUBILITA Food Festival: Advance Sale Now Underway</a>
                                                                 - 433 hits                	</li>
	<li>
		<a href="/society/23433-palestinian-solidarity-protest-to-take-place-tomorrow">
			Palestinian Solidarity Protest To Take Place Tomorrow</a>
                                                                 - 382 hits                	</li>
</ul>
</div>
<div class="uk-panel uk-panel-space">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 20000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>

    <a href="https://www.facebook.com/HollandandBarrettGibraltar"target="_blank">

        <img src="/images/000000aahahahaha/hol.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlawyers.com/" target="_blank">
        <img src="/images/ads/square-ads/isolanewsq.gif"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/0001a/sov.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.sovereigngroup.com/" target="_blank">
        <img src="/images/01agd/newsov.jpg"></a></center></div>
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    
                                        <div class="uk-margin"><center>
    <a href="https://www.gibraltarlaw.com/" target="_blank">
        <img src="/images/01/hassansbanner.jpg"></a></center></div>
                    
                    
                
            </li>

                </ul>

        
        
    </div>

    
</div>
</div></aside>
                                                    
                    </div>
                
                
                
                                    <section id="tm-bottom-c" class="uk-grid uk-grid-collapse tm-block-alternative" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-space tm-margin-xlarge">
	

<div id="wk-grid804" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-center " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin >


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/privacy" class="uk-icon-file-text uk-icon-large">
<h3>Privacy Policy</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="http://easy.office.gi" class="uk-icon-building uk-icon-large" target="_blank">
<h3>Office Deals</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/advertise-with-ygtv" class="uk-icon-gbp uk-icon-large">
<h3>Advertise with us</h3></a>
</div>
            
            
            
            
        </div>
    </div>


    <div>
        <div class="uk-panel">

            
            
            
            
            
            
            
                        <div class="uk-margin"><a href="/contact-us" class="uk-icon-envelope uk-icon-large">
<h3>Contact Us</h3></a>
</div>
            
            
            
            
        </div>
    </div>


</div>

<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid804')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
                            </div>

            
            
        </div>

                    <div id="offcanvas" class="uk-offcanvas">
                <div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><div class="uk-panel">
<form id="search-113-62e790634cefe" class="uk-search" action="/society" method="post" >
	<input class="uk-search-field" type="text" name="searchword" placeholder="search...">
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="107">
</form>
</div>
<ul class="uk-nav uk-nav-offcanvas">
<li><a href="/" class="tm-tag-8">Home</a></li><li><a href="/news" class="tm-tag-9">News</a></li><li><a href="/sport" class="tm-tag-1">Sport</a></li><li><a href="/blogs" class="tm-tag-7">Blogs</a></li><li><a href="/business-matters" class="tm-tag-3">Business Matters</a></li><li><a href="/team" class="tm-tag-4">Team</a></li><li><a href="/contact-us" class="tm-tag-2">Get in touch</a></li></ul></div>
            </div>
        
    </div>

</body>
</html>
